Re: Client Request

C Matthew Curtin (cmcurtin@goffette.research.megasoft.com)
Sun, 18 May 1997 11:26:12 -0400


On May 18, 10:34am, Craig Nelson wrote:

> > I believe the existing client labeled "6.2" (not the bitsliced
> > client, but the other) will work OK on 5.3. Please try it and let us
> > know if it doesn't work.
>
> Nope. Doesn't work.
>
> CPU: MIPS R4400 Processor Chip Revision: 5.0

Hmm... looks like the new version won't work on th R4400 processor.
It does, however, seem to work on the R5000 processor under IRIX 5.3.

Looks like we need a client for SGI compiled with -mips2. Anyone
out there need a client for R2000 or R3000 processors? If so, we'll
need a build with -mips1, as well.

-matt