Re: DESgui 1.2?

Rick Hornsby (hornsby@cis.ohio-state.edu)
Tue, 20 May 1997 23:05:56 -0400


>How is DESgui 1.2 working for people? No problems?

I only had 1.0 lock up my machine once, and I'm not even sure that it was
the culprit. I skipped the 1.1 upgrade and have been using 1.2 for the
last few days, and haven't had any noticeable problems with it. In fact, I
like the statistics tab - it gives me a good idea of how my machine has
been doing, and it only takes a quick look to see how long the client has
been running and its average over time.

My little DX4/100, running 95 and background processes such as SLMail2.4,
Website server, NAV, InternetLoafer, ResourceMeter and SAGE, still has
cranked out an average of just under 200K/s over the last 30 hours or so.

C:\>uptime
Tue May 20 22:58:22 1997 up 01 days, 13:53:27.

its odd though, because the system seems to be draining resources over time
:/ The only non-background program I have running right now is Eudora.
And usually the resource meter hangs around 93/93/98 (system/user/gdi) and
with Eudora running around 90/90/96. But for some reason its sitting right
now at 71/71/90. *sigh* the headaches of running a microsoft OS...I'll
probably have to reboot within the next 12 - 18 hours to keep the resources
above my self-imposed 60% _absolute_ minimum for idle. If anyone could
shed some light (via personal email) on why windoze seems to keep draining
until reboot, I'd sure appreciate it.

-Rick
===================================
"The mighty oak was once a little nut that stood its ground."
___
Rick Hornsby ___/ /__
The Ohio State University /__ ___/ ph. 614 688 7391
50 Curl Drive, Apt 256 / / madhatter+@osu.edu
Columbus, OH 43210 /__/
http://www.cis.ohio-state.edu/~hornsby